SetUp Property


The abbreviation of the Set Up from top (TU) of fitting string.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 19.0.0.0 (19.0.0.405)
Since: 2017

Syntax

C#
public string SetUp { get; set; }
Visual Basic
Public Property SetUp As String
	Get
	Set
Visual C++
public:
property String^ SetUp {
	String^ get ();
	void set (String^ value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException When setting this property: A non-optional argument was NULL

See Also