TextureRealWorldOffsetX Property


The property labeled "Offset X" from the "Noise" schema.

Namespace: Autodesk.Revit.DB.Visual
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.2.0.13)
Since: 2018.1

Syntax

C#
public static string TextureRealWorldOffsetX { get; }
Visual Basic
Public Shared ReadOnly Property TextureRealWorldOffsetX As String
	Get
Visual C++
public:
static property String^ TextureRealWorldOffsetX {
	String^ get ();
}

Remarks

This property is of type "AssetPropertyDistance".

See Also