StandardStairsId Property


Id of the stair associated with the Reference Level for the multistory stairs. The standard stair is regarded as a definition to generate new stairs when extending multistory stairs to a different level height.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.0.0.420)
Since: 2018

Syntax

C#
public ElementId StandardStairsId { get; }
Visual Basic
Public ReadOnly Property StandardStairsId As ElementId
	Get
Visual C++
public:
property ElementId^ StandardStairsId {
	ElementId^ get ();
}

See Also