ApplicationClosingEventArgs Class


The event arguments used by the ApplicationClosing event.

Namespace: Autodesk.Revit.UI.Events
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public class ApplicationClosingEventArgs : RevitAPIPreEventArgs
Visual Basic
Public Class ApplicationClosingEventArgs _
	Inherits RevitAPIPreEventArgs
Visual C++
public ref class ApplicationClosingEventArgs : public RevitAPIPreEventArgs

Inheritance Hierarchy

See Also