StartOrBottomExtensionStyle Property


The extension style of the rail termination at the beginning or bottom.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2013

Syntax

C#
public RailExtensionStyle StartOrBottomExtensionStyle { get; set; }
Visual Basic
Public Property StartOrBottomExtensionStyle As RailExtensionStyle
	Get
	Set
Visual C++
public:
property RailExtensionStyle StartOrBottomExtensionStyle {
	RailExtensionStyle get ();
	void set (RailExtensionStyle value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentOutOfRangeException When setting this property: A value passed for an enumeration argument is not a member of that enumeration

See Also