CornerPostAngle Property


The angle between neighboring railing segments which conditions inserting post along a railing path.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 19.0.0.0 (19.0.0.405)
Since: 2019

Syntax

C#
public double CornerPostAngle { get; set; }
Visual Basic
Public Property CornerPostAngle As Double
	Get
	Set
Visual C++
public:
property double CornerPostAngle {
	double get ();
	void set (double value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentException When setting this property: The given value for cornerPostAngle is not finite

See Also