IsElementFullySupported Method


Indicates if Analytical Model is fully supported.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2011

Syntax

C#
public bool IsElementFullySupported()
Visual Basic
Public Function IsElementFullySupported As Boolean
Visual C++
public:
bool IsElementFullySupported()

Return Value

True if Analytical Model is fully supported, false otherwise.

See Also