PreserveCoincidentLines Property


Whether or not to preserve coincident lines. Default value is false.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 16.0.0.0 (16.0.0.0)
Since: 2015 Subscription Update

Syntax

C#
public bool PreserveCoincidentLines { get; set; }
Visual Basic
Public Property PreserveCoincidentLines As Boolean
	Get
	Set
Visual C++
public:
property bool PreserveCoincidentLines {
	bool get ();
	void set (bool value);
}

See Also