UsesHandles Method


Tests whether this server uses DirectContext3D handle elements.

Namespace: Autodesk.Revit.DB.DirectContext3D
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.0.0.420)
Since: 2018

Syntax

C#
bool UsesHandles()
Visual Basic
Function UsesHandles As Boolean
Visual C++
bool UsesHandles()

Return Value

True if the server needs to use DirectContext3D handle elements, false otherwise.

Remarks

In the current release servers that use handle elements can only work with internal addins.

See Also