EditorInteraction Class


Wraps the EditorInteractionType for the Pane to allow for clients to override their type dynamically if need be.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 17.0.0.0 (17.0.484.0)
Since: 2017

Syntax

C#
public class EditorInteraction
Visual Basic
Public Class EditorInteraction
Visual C++
public ref class EditorInteraction

Inheritance Hierarchy

System Object
Autodesk.Revit.UI EditorInteraction

See Also