GetViewElementIds Method


Returns ElementIds of the views to be printed.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2010

Syntax

C#
public IList<ElementId> GetViewElementIds()
Visual Basic
Public Function GetViewElementIds As IList(Of ElementId)
Visual C++
public:
IList<ElementId^>^ GetViewElementIds()

Return Value

ElementIds of the views to be printed.

See Also