VersionNumber Property


Return the primary version of the Revit application.

Namespace: Autodesk.Revit.ApplicationServices
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public string VersionNumber { get; }
Visual Basic
Public ReadOnly Property VersionNumber As String
	Get
Visual C++
public:
property String^ VersionNumber {
	String^ get ();
}

Remarks

This property can be used by your application to find the version of Revit against which your application is running. Based on this information your application can report if it is able to work correctly with that version of Revit.

See Also