IsEqual Method


Compares two legend settings objects.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2011

Syntax

C#
public bool IsEqual(
	AnalysisDisplayLegendSettings other
)
Visual Basic
Public Function IsEqual ( _
	other As AnalysisDisplayLegendSettings _
) As Boolean
Visual C++
public:
bool IsEqual(
	AnalysisDisplayLegendSettings^ other
)

Parameters

other
Type: Autodesk.Revit.DB.Analysis AnalysisDisplayLegendSettings
Legend settings object to compare to.

Return Value

True if objects are equal, false otherwise.

See Also