GetFailedViewElementIds Method


Returns ElementIds of the views that that failed to print (if any).

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2010

Syntax

C#
public IList<ElementId> GetFailedViewElementIds()
Visual Basic
Public Function GetFailedViewElementIds As IList(Of ElementId)
Visual C++
public:
IList<ElementId^>^ GetFailedViewElementIds()

Return Value

ElementIds of the views that that failed to print (if any).

See Also