InvalidPathArgumentException Class


The exception that is thrown when a method received a pathname as an argument, but the pathname is illegal: too long, invalid characters, etc.

Namespace: Autodesk.Revit.Exceptions
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
[SerializableAttribute]
public class InvalidPathArgumentException : ArgumentException
Visual Basic
<SerializableAttribute> _
Public Class InvalidPathArgumentException _
	Inherits ArgumentException
Visual C++
[SerializableAttribute]
public ref class InvalidPathArgumentException : public ArgumentException

Inheritance Hierarchy

See Also