Corner Property


The lower-left coordinate for the analytical rectangular geometry viewed from outside.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2012

Syntax

C#
public XYZ Corner { get; }
Visual Basic
Public ReadOnly Property Corner As XYZ
	Get
Visual C++
public:
property XYZ^ Corner {
	XYZ^ get ();
}

Remarks

A planar polygon describing the surface geometry as described in gbXML. The geometry is currently measured per analytical(center-line).

See Also