Transparency Property


Transparency percentage of diagram color fill

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2012

Syntax

C#
public int Transparency { get; set; }
Visual Basic
Public Property Transparency As Integer
	Get
	Set
Visual C++
public:
property int Transparency {
	int get ();
	void set (int value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentsInconsistentException When setting this property: transparency is less than 0 or greater than 100

See Also