GridCellSize Property


The cell size for the uniform cubical grid used when analyzing the building envelope.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2015

Syntax

C#
public double GridCellSize { get; set; }
Visual Basic
Public Property GridCellSize As Double
	Get
	Set
Visual C++
public:
property double GridCellSize {
	double get ();
	void set (double value);
}

Remarks

This is the base size of the "cubes" used to divide the building shell bounding box into a uniform cubical 3D grid. If this overrideGridCellSize option is set, this exact value will be used for the grid cell size. The cell size should be specified in the length unit for the Revit project.

See Also