HomeCamera Class


A structure that contains information about the camera and view for the Home view orientation stored in the model.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 16.0.0.0 (16.0.0.0)
Since: 2016

Syntax

C#
public class HomeCamera : IDisposable
Visual Basic
Public Class HomeCamera _
	Implements IDisposable
Visual C++
public ref class HomeCamera : IDisposable

Inheritance Hierarchy

System Object
Autodesk.Revit.DB HomeCamera

See Also