IsLoadedFromFile Method


Checks whether the ImageType was loaded from a file. Revit may generate some ImageTypes internally, such as the ImageTypes created by "Save to Project as Image".

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 20.0.0.0 (20.0.0.377)
Since: 2015

Syntax

C#
public bool IsLoadedFromFile()
Visual Basic
Public Function IsLoadedFromFile As Boolean
Visual C++
public:
bool IsLoadedFromFile()

Return Value

True if the ImageType was loaded from a file, False otherwise.

See Also