StartOrBottomTermination Property


The termination of the rail at the beginning or bottom.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2013

Syntax

C#
public ElementId StartOrBottomTermination { get; set; }
Visual Basic
Public Property StartOrBottomTermination As ElementId
	Get
	Set
Visual C++
public:
property ElementId^ StartOrBottomTermination {
	ElementId^ get ();
	void set (ElementId^ value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentException When setting this property: The termination is not a valid termination symbol for continuous rail.
Autodesk.Revit.Exceptions ArgumentNullException When setting this property: A non-optional argument was NULL

See Also