UVPoint Property


2d (or two 1d) parameters of the point of intersection.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public UV UVPoint { get; internal set; }
Visual Basic
Public Property UVPoint As UV
	Get
	Friend Set
Visual C++
public:
property UV^ UVPoint {
	UV^ get ();
	internal: void set (UV^ value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions InvalidOperationException Thrown in the getter when this property has not been set by the method providing the result.

See Also