ShowElements Method (ElementId)


Shows the element by zoom to fit.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public void ShowElements(
	ElementId elementId
)
Visual Basic
Public Sub ShowElements ( _
	elementId As ElementId _
)
Visual C++
public:
void ShowElements(
	ElementId^ elementId
)

Parameters

elementId
Type: Autodesk.Revit.DB ElementId
Element id that will be shown.

Remarks

Places the element in the center of screen by moving the view.

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentException Element id is not valid.

See Also