GetBendData Method


Gets the RebarBendData, containing bar and hook information, of the instance.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2013

Syntax

C#
public RebarBendData GetBendData()
Visual Basic
Public Function GetBendData As RebarBendData
Visual C++
public:
RebarBendData^ GetBendData()

Remarks

Internally, the bend data is used by many RebarShape methods to generate shape geometry.

See Also