IsSinglePoint Method


Indicates if the Analytical Model can be expressed as a single point.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2011

Syntax

C#
public bool IsSinglePoint()
Visual Basic
Public Function IsSinglePoint As Boolean
Visual C++
public:
bool IsSinglePoint()

Return Value

True if Analytical Model can be expressed as a single point, false otherwise.

See Also