UseLevelsOfDetail Property


True to use levels of detail, false otherwise.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2013

Syntax

C#
public bool UseLevelsOfDetail { get; set; }
Visual Basic
Public Property UseLevelsOfDetail As Boolean
	Get
	Set
Visual C++
public:
property bool UseLevelsOfDetail {
	bool get ();
	void set (bool value);
}

Field Value

The default value is false.

See Also