ModelTextType Property


The type for the model text.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public ModelTextType ModelTextType { get; set; }
Visual Basic
Public Property ModelTextType As ModelTextType
	Get
	Set
Visual C++
public:
property ModelTextType^ ModelTextType {
	ModelTextType^ get ();
	void set (ModelTextType^ value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException Thrown when a null reference ( Nothing in Visual Basic) is assigned to this property.

See Also