GetPrintedViewElementIds Method


Returns ElementIds of the views that printed successfully.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2010

Syntax

C#
public IList<ElementId> GetPrintedViewElementIds()
Visual Basic
Public Function GetPrintedViewElementIds As IList(Of ElementId)
Visual C++
public:
IList<ElementId^>^ GetPrintedViewElementIds()

Return Value

ElementIds of the views that printed successfully.

See Also