GetSelectedModelPath Method


Returns the selected file path chosen by the user.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 17.0.0.0 (17.0.484.0)
Since: 2017

Syntax

C#
public ModelPath GetSelectedModelPath()
Visual Basic
Public Function GetSelectedModelPath As ModelPath
Visual C++
public:
ModelPath^ GetSelectedModelPath()

Return Value

The selected file path, or a null reference ( Nothing in Visual Basic) if the dialog has not been shown or selection was cancelled.

See Also