Insert Method


Insert the specified item into the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public virtual bool Insert(
	PaperSize item
)
Visual Basic
Public Overridable Function Insert ( _
	item As PaperSize _
) As Boolean
Visual C++
public:
virtual bool Insert(
	PaperSize^ item
)

Parameters

item
Type: Autodesk.Revit.DB PaperSize
The item to be inserted into the set.

Return Value

Returns whether the item was inserted into the set.

See Also