Update Method


Updates the path of travel by recalculating the path between the original start and end points.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 20.0.0.0 (20.0.0.377)
Since: 2020

Syntax

C#
public PathOfTravelCalculationStatus Update()
Visual Basic
Public Function Update As PathOfTravelCalculationStatus
Visual C++
public:
PathOfTravelCalculationStatus Update()

Return Value

The status result of the recalculation.

See Also