OwnerId Property


ElementId of AnalyticalModel element which created the AnalyticalLink (if any) invalidElementId if this Analytical Link was created by the User or API

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2013

Syntax

C#
public ElementId OwnerId { get; }
Visual Basic
Public ReadOnly Property OwnerId As ElementId
	Get
Visual C++
public:
property ElementId^ OwnerId {
	ElementId^ get ();
}

See Also