SystemType Property


The Electrical System Type of the Electrical System.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.0.0.420)
Since: 2011

Syntax

C#
public ElectricalSystemType SystemType { get; }
Visual Basic
Public ReadOnly Property SystemType As ElectricalSystemType
	Get
Visual C++
public:
property ElectricalSystemType SystemType {
	ElectricalSystemType get ();
}

Remarks

This property is used to retrieve the Electrical System Type of the Electrical System.

See Also