GetUpdatingSharedParameters Method


Get the shared parameters listed as dependencies in the calculation of the rebar curves

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 20.0.0.0 (20.0.0.377)
Since: 2020

Syntax

C#
public IList<ElementId> GetUpdatingSharedParameters()
Visual Basic
Public Function GetUpdatingSharedParameters As IList(Of ElementId)
Visual C++
public:
IList<ElementId^>^ GetUpdatingSharedParameters()

Return Value

Returns the elementIds of the shared parameters

See Also