RevitAPIEventArgs Class


The class is used as base class for all event argument classes.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2011

Syntax

C#
public class RevitAPIEventArgs : EventArgs, 
	IDisposable
Visual Basic
Public Class RevitAPIEventArgs _
	Inherits EventArgs _
	Implements IDisposable
Visual C++
public ref class RevitAPIEventArgs : public EventArgs, 
	IDisposable

Inheritance Hierarchy

See Also