AlignmentMethod Property


The alignment method option.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2015

Syntax

C#
public AnalyticalAlignmentMethod AlignmentMethod { get; set; }
Visual Basic
Public Property AlignmentMethod As AnalyticalAlignmentMethod
	Get
	Set
Visual C++
public:
property AnalyticalAlignmentMethod AlignmentMethod {
	AnalyticalAlignmentMethod get ();
	void set (AnalyticalAlignmentMethod value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentOutOfRangeException When setting this property: A value passed for an enumeration argument is not a member of that enumeration

See Also