LayerCount Property


Returns the number of layers contained in this CompoundStructure.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public int LayerCount { get; }
Visual Basic
Public ReadOnly Property LayerCount As Integer
	Get
Visual C++
public:
property int LayerCount {
	int get ();
}

Remarks

Establishes the valid range of indices passed to various access functions: [0 ... this value - 1]

See Also