AddToCircuit Method


Add a set of exist components to the Electrical System.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public bool AddToCircuit(
	ElementSet components
)
Visual Basic
Public Function AddToCircuit ( _
	components As ElementSet _
) As Boolean
Visual C++
public:
bool AddToCircuit(
	ElementSet^ components
)

Parameters

components
Type: Autodesk.Revit.DB ElementSet
The components added to the electrical system.

Return Value

If successful, all the components will add to the system. Otherwise a null reference ( Nothing in Visual Basic) is returned.

Remarks

This method will only function with the Autodesk Revit MEP application.

See Also