IsValidRungSpace Method


Identifies if the input rung space is valid.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public bool IsValidRungSpace(
	double rungSpace
)
Visual Basic
Public Function IsValidRungSpace ( _
	rungSpace As Double _
) As Boolean
Visual C++
public:
bool IsValidRungSpace(
	double rungSpace
)

Parameters

rungSpace
Type: System Double
The rung space to check.

Return Value

True if the value is acceptable, false otherwise.

Remarks

rung space should be at least equal to or larger than rang width which is 1 inch.

See Also