AnalyticalModelSupportDistanceTolerance Property


The maximum distance between two structural elements, where analytical model support rules still apply.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2011

Syntax

C#
public double AnalyticalModelSupportDistanceTolerance { get; set; }
Visual Basic
Public Property AnalyticalModelSupportDistanceTolerance As Double
	Get
	Set
Visual C++
public:
property double AnalyticalModelSupportDistanceTolerance {
	double get ();
	void set (double value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions DisabledDisciplineException When setting this property: None of the following disciplines is enabled: Structural.

See Also