Folder Property


The modules folder. The path for document macros will not persist except while the document is loaded in this session.

Namespace: Autodesk.Revit.DB.Macros
Assembly: RevitAPIMacros (in RevitAPIMacros.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014

Syntax

C#
public string Folder { get; }
Visual Basic
Public ReadOnly Property Folder As String
	Get
Visual C++
public:
property String^ Folder {
	String^ get ();
}

See Also