IsCellInPhaseLoads Method


Check if this cell in the phase loads

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public bool IsCellInPhaseLoads(
	int nRow,
	int nCol
)
Visual Basic
Public Function IsCellInPhaseLoads ( _
	nRow As Integer, _
	nCol As Integer _
) As Boolean
Visual C++
public:
bool IsCellInPhaseLoads(
	int nRow, 
	int nCol
)

Parameters

nRow
Type: System Int32
Row Number
nCol
Type: System Int32
Column Number

Return Value

True if this cell in the phase loads, false otherwise

See Also