NominalWeight Property


Unit weight (not mass) per unit length, for self-weight calculation or quantity survey.

Namespace: Autodesk.Revit.DB.Structure.StructuralSections
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.0.0.420)
Since: 2015

Syntax

C#
public double NominalWeight { get; set; }
Visual Basic
Public Property NominalWeight As Double
	Get
	Set
Visual C++
public:
property double NominalWeight {
	double get ();
	void set (double value);
}

See Also