AnalyticalModelCheckDiscrepancy Property


Whether to check for distance between analytical and physical models greater than a tolerance defined by AnalyticalModelDiscrepancyTolerance.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2011

Syntax

C#
public bool AnalyticalModelCheckDiscrepancy { get; set; }
Visual Basic
Public Property AnalyticalModelCheckDiscrepancy As Boolean
	Get
	Set
Visual C++
public:
property bool AnalyticalModelCheckDiscrepancy {
	bool get ();
	void set (bool value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions DisabledDisciplineException When setting this property: None of the following disciplines is enabled: Structural.

See Also