GetDoubleValue Method


Gets the filter value for a filter using a double value.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2013

Syntax

C#
public double GetDoubleValue()
Visual Basic
Public Function GetDoubleValue As Double
Visual C++
public:
double GetDoubleValue()

Return Value

The filter value.

Exceptions

Exception Condition
Autodesk.Revit.Exceptions InvalidOperationException The filter value is not a double.

See Also