CanSplit Property


Identifies whether a particular family instance can be split at a point on it's defining curve (by Split(Double) ).

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 17.0.0.0 (17.0.484.0)

Syntax

C#
public bool CanSplit { get; }
Visual Basic
Public ReadOnly Property CanSplit As Boolean
	Get
Visual C++
public:
property bool CanSplit {
	bool get ();
}

Field Value

True if the family instance can be split, otherwise false.

See Also