GetPathReinforcementsInHost Method


Returns all PathReinforcement elements hosted by the referenced element.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2012

Syntax

C#
public IList<PathReinforcement> GetPathReinforcementsInHost()
Visual Basic
Public Function GetPathReinforcementsInHost As IList(Of PathReinforcement)
Visual C++
public:
IList<PathReinforcement^>^ GetPathReinforcementsInHost()

Exceptions

Exception Condition
Autodesk.Revit.Exceptions DisabledDisciplineException None of the following disciplines is enabled: Structural.

See Also