SetDown Property


The abbreviation of the Set Down from top (TD) of fitting string.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 19.0.0.0 (19.0.0.405)
Since: 2017

Syntax

C#
public string SetDown { get; set; }
Visual Basic
Public Property SetDown As String
	Get
	Set
Visual C++
public:
property String^ SetDown {
	String^ get ();
	void set (String^ value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException When setting this property: A non-optional argument was NULL

See Also