DocumentType Property


Type of the document which is about to be created, e.g. Project or Template.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2010

Syntax

C#
public DocumentType DocumentType { get; }
Visual Basic
Public ReadOnly Property DocumentType As DocumentType
	Get
Visual C++
public:
property DocumentType DocumentType {
	DocumentType get ();
}

See Also