PresentItemsAsSubelements Property


Identifies if Items should be presented in schedules and tags as separate subelements.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 17.0.0.0 (17.0.484.0)
Since: 2017

Syntax

C#
public bool PresentItemsAsSubelements { get; set; }
Visual Basic
Public Property PresentItemsAsSubelements As Boolean
	Get
	Set
Visual C++
public:
property bool PresentItemsAsSubelements {
	bool get ();
	void set (bool value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions DisabledDisciplineException When setting this property: None of the following disciplines is enabled: Structural.

See Also